colaboradores

Para ser colaborador pongase en contacto.

Colaborador

Colaborador
circuitos electrónicos para coches de slot, leds estroboscopicas, sirenas 2 tonos, leds SMD coche fantástico (knight Rider car )

viernes, 23 de enero de 2009

TV SAMSUNG

web counter html code





myspace web counter


TV SAMSUNG

SAMSUNG. VARIOS MODELOS.
El circuito integrado de vertical falla repetidas veces, algunos televisores hasta tres y cuatro veces en el año. Todo el problema es de calentamiento de este integrado. añadirle refrigeracion atornillando refrigeradores de aluminio sobre el que ya tiene, o tambien existen en el mercado un refrigerador del doble de tamaño diseñado especificamente para estos chasis.

SAMSUNG
AVERIA DE ALIMENTACION. SUST. IC- HIBRIDO, HIS0169C, IC.SMR40200 Y ZENER DE 150V.

Modificacion para el mismo problema. En serie con el catodo del diodo rectificador que alimenta el IC le pongo un choque recuperado de cualquier TV viejo, y una R de 4,7ohmios. entre bornes del choque y un condensador de 1000uF entre él choque y masa. No ha vuelto ningún TV más, y los que venian con la averia de vertical, ya les hacía directamente la modificación, aunque fuera la primera vez.

CHASIS KH1/KCV12C MODELO TV5050 – TVN3350 – TVN5051 – TVN3351 – SMV2050 – SMV1450
ESQUEMA

Chasis KS1
ESQUEMA Y MANUAL SERVICE

chasis mtc model mtv207r - tv-20k20
ESQUEMA

CHASIS P36A, P50F
SINCRONISMO VERTICAL POBRE, ESPECIALMENTE EN EMISORAS DE SATELITE,TELETEXTO, EN INTERVALOS ENTRE ANUNCIOS, CUANDO LA IMAGEN ESTE AL NIVEL DE NEGRO...Cambiar R218 de 560K a 390K y aÑadir una resistencia de 1M entre pines 2 y 37 de IC501.

CHASIS P68SC, Y RM109.
Averias CHASIS P68SC, Y RM109.

CHASIS P69SA1
SE DESINTONIZA AL POCO RATO.COMPROBAR LA TENSION DEL DIODO ZTK33. SE ENCUENTRA MUY CERCA DEL MICROCONTROLADOR. OJO, TRAE EL MISMO ENCAPSULADO QUE UN TRANSISTOR TIPO BC639 PERO CON 2 PATAS, PERO TAMBIEN PUEDE VENIR CON ENCAPSULADO TIPO ZENER. LA TENSION EN EL DIODO TIENE QUE MANTENERSE ESTABLE. SI NO EXISTEN OSCILACIONES EN ESTA TENSION LA AVERIA ESTC EN UN BOTE O BOBINA AJUSTABE (T104) QUE SE ENCUENTRA DENTRO DE UN BLINDAJE METALICO QUE ESTA AL LADO DEL "TUNER". SE DEBE SUSTITUIR ESTE BOTE. PARA CONSEGUIRLO SIRVE OTRO QUE VENGA EN UN TV CON ESE MISMO INTEGRADO (DAEWOO TIENE VARIOS POR EJEMPLO).A VECES HACIENDO AJUSTES EN EL T104 SUELE SOLUCIONARSE LA AVERC A PERO TIENDE A REINCIDIR POR LO QUE SE RECOMIENDA SUSTITUCION.

chasis Sct11b model CB5073z - CK 5038ZR/TBWCX
ESQUEMA

Chassis SCT11D
ESQUEMA

SAMSUNG BT309K
AL ENCENDER O POCO DESPUES QUEDA SIN IMAGEN O PANTALLA BLANCA.Suele deberse a un defecto interno del bote del detector de vídeo. Nº de pieza: 32179 503 010.

SAMSUNG C1212R, Y SIMILARES.
LA FUENTE DE ALIMENTACIÓN NO ARRANCA.Al examinar los circuitos del aparato, se veía que la fuente no se ponía en marcha porque no se generaba la tensión de "Arranque", START-UP; en el terminal 8 del microprocesador, IC105 / TMP47C433AN3842 (o similar, según el país, que sea el destino del televisor). No obstante la alimentación (+5V) para IC105 estaba bien y el resonador ("cuarzo") asociado, oscilaba adecuadamente (4MHz).Por tanto, se renovó IC105, y ahora la generación de la tensión de "Arranque", START-UP, se efectuaba correctamente. Pero la fuente de alimentación seguía sin arrancar.Uno de los pocos componentes del televisor cuyos terminales aún conservaba el estaño original de fabrica, era el transformador de MAT.Efectivamente, al retirar el transformador de MAT de la placa y examinarlo cuidadosamente, se vió que las conexiones a las bobinas de éste, no correspondían al circuito eléctrico del transformador "correcto" para el modelo C1212R. No obstante el transformador "incorrecto" que se había montado presumiblemente en fábrica era físicamente idéntico al "verdadero".Al montar el transformador de MAT "correcto", el aparato funcionaba como nuevo.

SAMSUNG CB-20F12T
AL ENCENDER DESPUES DE 20 MINUTOS APROX. AL CAMBIAR DE PROGRAMA SE MUEVE EL Nº PERO PERMANECE LA SINTONIA ANTERIOR.LA PISTA DE LOS IMPULSOS SDA AL PIN CORRESPONDIENTE DEL TU01S ESTA CORTADA.
.
SAMSUNG CB-20F12Z Chasis KS1A
Se escucha una explocion y olor a gas y se queda muerto,a primera vista se ve el transf. de linea con fisuras.
Se cambia el transf. de linea y el transistor de linea, se ajusta el Screem del transf. de linea a 280v aprox., esto se hace midiendo en la placa del tubo en el condensado c503, este condensador debe de tener esta tension y con esto el tv funciona correctamente. tobernord

CB-21H1T
TELEVISIÓN SIN IMAGEN. SONIDO BIEN.DIODO ZENER DZ208 (9,1V) CON UNA FUGA.

CB3312ZS
MUERTO. LA FUENTE DE ALIMENTACIÓN NO ARRANCA.Cortocircuito interno entre pin 9 del integrado de control de la fuente(TDA4601) y masa. Al cambiar el integrado, funciona.

CB 3325J
Esta avería se produjo por que el televisor se mojo `por causas que no vale la pena ahora entrar en detalles.Cuando recibí el aparato tenia una de las pistas de la fuente de alimentacion destrozada, Comprobando los componentes mas cercanos a dicha pista encontré dos diodos cruzados, despues de reparar la pista cambiar los diodos comprobar que no estaba el cortocircuito, intente arrancar el televisor y no se encendia el diodo led. Despues comprobe el transistor de la fuente comparando las medidas por otro igual y estaba bien..error, no estaba bien, pues le puse uno nuevo y arranco. Es el STR 50103 A. que por lo visto es que deja de oscilar y no se realmente la causa.

CB-3351XS
NO FUNCIONA NADA , EL CLIENTE NOS DIJO QUE SALIO HUMOAL MIRAR DONDE HABIA SALIDO HUMO SE VIO REVENTADO EL ELECTROLITICO C853 DE33mF/160V , ESTA COLOCADO EN LA SALIDA DEL SECUNDARIO DEL CHOPER, AL ESTAR REVENTADO SE PENSO EN UNA SUBIDA DE TENSION EN LA SALIDA DE +B DE LA FUENTE, POSIBLEMENTE PROVOCADA POR ESTAR ALGUN ELECTROLITICO DEL PRIMARIO DE LA FUENTE DESCAPACITADO, SE COMPROBO EL UNICO QUE LEVA C852 DE 470MF/16V ESTABA A 33MF, SE SUSTITUYERON LOS DOS ELECTROLITICOS Y SE CONECTO EL TV , SE VIO QUE EL LED SE ENCENDIA PERO NO TENIA TENSION EL COLECTOR DEL TRANSISTOR DE LINEAS NI CON EL PUESTO NI QUITADO, SE COMPROBO ESTE Y ESTABA EN CORTO POR LO QUE SE SIGUIO LA LINEA DE +B Y SE LOCALIZO ABIERTA LA RESISTENCIA DE PROTECCION R826 ESTA COLOCADA DETRAS DEL ELECTROLITICO C853 JUNTO AL TRANSFORMADOR DE LINEAS Y ES COMO UNA RESISTENCIA BOBINADA DE 1 OHMIO /0,5 W SE SUSTITUYO PO UNA FUSIBLE DE 2W Y SE CAMBIO EL TRANSISTOR DE LINEAS , EL TV FUNCIONO CORRECTAMENTE.
CB-3351XSINFORMACION UTIL: ESTE MODELO ES MUY PARECIDO POR NO DECIR IGUAL AL TV SAMSUNG MODELO CX-3312Z CHASIS P-58SC

CB-346ZSE – CB-512ZSE – CB-528ZSE CHASIS P54S & RM101
ESQUEMA

CB-5020 21"
No funciona nada, fusible de entrada destruido
Destapamos el televisor y comprobamos que el fusible de entrada de red 3,15A estaba destruido, realizamos un examen visual y comprobamos que la soldadura del Diodo Zener DZ801 (R2kN) localizado en el secundario del choped, estaba sobrecalentada, ofrecia ese color, comprobamos el diodo con el ohmetro y estaba en corto, procedimos a comprobar con el ohmetro en el primario de la fuente y comprobamos que el C.I estabilizador SMR 40200,estaba en corto con masa en una de sus patillas, aparentemente con el ohmetro no habia otro cortocircuito. sustitumos el Zener y el C.I y el aparato no arrancaba, pero ya no destruia el fus, realizamos otro chequeo y dimos con la resistencia integrada HC801,esta tambien se habia destruido y no daba la tension al C.I para que este arrancara, sustituimos esta resistencia integrada y el tvc funciono perfectamente. Es importante que se sustituye el electrolitico del primario de la fuente de alimentacion de 22mf.

No funciona nada, al conectar parpadea el led y no funciona
Procedimos ha realizar la prueba que siempre nos da estupendo resultados, desconectamos el transistor de lineas y comprobamos que la F/A ya arrancaba, se iluminaba el led de Stand-by, comprobamos con el ohmetro y estaba el transistor de lineas con fugas, lo sustituimos por otro y volvimos a conectar a ver que ocurria, y de nuevo se volvio a destruir el transistor sin darnos tiempo a nada, procedimos a comprobar el condensador que todos los TVC llevan en el circuito de lineas que va del colector del transistor de lineas a masa y su valor oscila normalmente entre 6Kpf y 12Kpf de 1500voltios,sustituimos de nuevo el transistor y tambien el condensador y este era el problema que causaba la destruccion del transistor de lineas, lo sustituimos por uno de 7K5pf 1500voltios

CB-5038 – 5073 - 5079 chassis S15A
ESQUEMA

CB-5073z - CK 5038ZR/TBWCX chasis Sct11b
ESQUEMA

CB-512ZSE - CB-528ZSE - CB-346ZSE CHASIS P54S & RM101
ESQUEMA

CB-528ZSE - CB-346ZSE – CB-512ZSE CHASIS P54S & RM101
ESQUEMA

CB-536Z CHASIS P54S
IMAGEN DESGARRADA INTERMITENTEMENTE, ADEMAS HACE DESGARROS DE DEFLEXION HORIZONTAL COMO SI TUVIESE EL TRANSFORMADOR DE LINEAS CON FUGAS, SE VE UNA LINEA VERTICAL EN EL CENTRO DE LA PANTALLA Y DE HAY SE ANCHA UN POCO LA IMAGEN PERO SIN LLEGAR A CUBRIR TODA LA PANTALLA Y CON DESGARROS, SE OYE UNA FUGA COMO DE MAT.A SIMPLE VISTA SE VIO REQUEMADA LA RESISTENCIA R413 DE 1K/1W (CON TODO YO LA PUSE BOBINADA DE 5W),YA QUE SE CALIENTA MUCHO , ESTA RESISTENCIA ESTA COLOCADA A LA DERECHA DEL TRANSFORMADOR DE LINEAS Y A TRAVES DEL CONDENSADOR J534 Y L402 VA A UNA PATA DEL CONECTOR DE HORIZONTAL DE LAS BOBINAS DEFLECTORAS. SE SUSTITUYO ESTA RESISTENCIA Y SE REPARO LA SOLDADURA CAUSANTE DE LA AVERIA (PATA DE LA BOBINA L401 QUE ESTA EN PARALELO CON R413 ).

cf-5314Z, chassis S60SC-1
ESQUEMA

CI-1533
Muerto con silbido.Comprobar C412, si esta ok, comprobar el transistor de salida de lineas.

CI-3352, CI-3352XT, CI-5052X, CI-5052XT (CHASIS P68SC, Y RM109)
AVERIAS E INFORMACION

CI-5013T (CHASIS P58)
Muerto.
Q801 esta en corto pero esta no es la causa de la averia: C816 (2.2nF, 1kV) que está en paralelo con Q801 esta en corto o con fugas. La resistencia R801 (5.6, 7w) estara tambien abierta.

CI-5322T
No enciende, Q402 en cortocircuito. R826 abierta y C852 con fugas.

CI-683CNX
La imagen aparece fuera de sincronismo de lineas.Comprobar soldaduras en el trafo driver de lineas(T401) y el transistor Q401 (2SD1887)

CK-2039VR5S
ESQUEMA

CK-5038ZR/TBWCX - CB5073z chasis Sct11b
ESQUEMA

CK-5051X (CHASIS P68)
No hay sonido o imagen. Led de stand by parpadea.Sustituir IC801 (SDH209B)

CK-6226
NINGUNA DESVIACIÓN VERTICAL (LÍNEA HORIZONTAL EN LA PANTALLA)1. REEMPLAZO DE IC =TDA3654 - NINGÚN EFECTO 2. OSCILOGRAMA EN PIN 1 DE TDA2579 (OSCILOGRAMA PLANO) 3. SUSTITUCION DE TDA 2579 - NINGÚN EFECTO 4. SUSTITUCION DE EL CONDENSADOR DE 100UF ENTRE LOS PINES 6 Y 7 DEL TDA3654 Y NUEVA SUSTITUCION DEL TDA3654. Y ESTO YA DA RESULTADO POSITIVO. - EL TDA 2579 ESTABA OK. EL CONDENSADOR SECO ERA LA RAZÓN DE LA DESTRUCCION DEL TDA3654.

CM-3313 - CM3325 - CM5013Z - CM5025J - CW-5012 chassis P54SC
ESQUEMA

CN-5039V chasis KCT15B
ESQUEMA

No enciende, sólo lo hace el led de stand-by, al pulsar la tecla POWER sólo actúa el relay de la bobina desmagnetizadora.
Controlar el resistor de protección R410 (1 £2 - 1/2 W), conectado a la pata 4 áe\flyback (contando en el sentido de las agujas del reloj y desde abajo), que suele abrirse dejando sin tensión de +B24 V al circuito integrado IC301 (TDA8356) de salida vertical y haciendo actuar la protección del TV.

CN-723OM (29")
El TRC está saturado en blanco y fuera de foco, no se puede ajustar con el control respectivo.
El TRC está defectuoso, (suele tener fugas internas entre G2yG3).

Arranca con poco ancho, con algunos canales fuera de sintonía, la tensión del +B130V, es de sólo +110 V.
Tomando la señal con un osciloscopio sobre la salida del transformador T802 (pulse transf.}, que se lo ubica en el módulo de la fuente, falta el pulso de 8 Vpp (60 ns).
Controlar el resistor R838 (270 Q. - 1/2 W), conectado entre la entrada de T802 y la pata 2 ó salida, de IC802 (TEAS 170), debiendo haber un pulso (+) de 8 Vpp (60 ^is) sobre esta ultima; y sobre la pata 4 ó entrada, se debe observar un pulso horizontal (+) proveniente áelflyback.

No arranca, luego de reparar el módulo de la fuente y con el +B130 V desconectado, intenta arrancar y se corta.
Solución: Controlar el valor del capacitor C817 (47 juF x 16 V) que es muy crítico. Nota: si se aumenta el valor de capacidad del mismo, arranca en caliente, pero no lo hace estando frío o luego de un tiempo de estar apagado.

CS-3339V
Led parpadea cuando se intenta encender.Resistencia R817(2.7k) en la fuente de alimentacion ha aumentado solamente 1k.

CT-5038Z
Contraste al maximo
Este televisor presenta la averia que al conectarloy entrar en el menu de ajustes,aparece el contraste al maximo,al ponerlo en posicion media,la imagen se oscurece totalmente,el componente defectuoso es el condensador C505.

CT-6346VC
El volumen de la TV puede quedar muy bajo casi MUTE o máximo, no hay intermedio.No se puede controlar el volumen de audio con el control remoto ni con el teclado.En el momento de accionar el control de volumen, el TV queda con la pantalla oscura y se escucha el Relé, al soltar el control, vuelve la imagen, pero el volumen no cambia.EEPROM IC902 mal.

CW-28C33N
SIN IMAGEN INTERMITENTEMENTE, PERO SONIDO CORRECTO, NO HAY MAT.NADA QUE MOVIESES EL CHASIS SE OIA ARRANCAR MAT Y SE VEIA EL TV, SE REPARARON SOLDADURAS DE TODA LA DEFLEXION PERO HASTA QUE NO SE LOCALIZO DESOLDADA LA PATA NB: 50 DEL INTEGRADO IC201S (VDP3120B C3) NO SE SOLUCIONO LA AVERIA, NO TENIA EXQUEMA PERO POR LA FORMA DE ONDA ES LA SALIDA DE IMPULSOS DE HORIZONTAL., SE RESOLDO Y FUNCIONO CORRECTAMENTE EL TV.

CW28C75V CHASIS KS3A
EL TV DESTRUYE LOS TRANSISTORES DE LINEAS Q401=2SC5446 NADA MAS CONECTAR EL TV , EL TV ARRANCA, SE ENCIENDE EL LED DE STAMBY, SE OYE ARRANCAR MAT Y SEGUIDO SE QUEDA EN STAMBY CREO RECORDAR QUE ERA CON EL LED ENCENDIDO PERO NO ESTOY SEGURO.DESPUES DE COMPROBAR TODOS LOS CONDENSADORES MKP DEL CIRCUITO HORIZONTAL Y CAMBIAR EL TRANSFORMADOR DE LINEAS SIN EXITO , SE LOCALIZO REQUEMADO Y CHAMUSCADO EL CONDENSADOR MKP (NARANJA) C408 =4n7/400V Y R433= 5K6 /2W ABIERTA , QUE ESTAN COLOCADOS ENTRE EL DRIVER DE LINEAS Y EL REFRIGERADOR DE CHAPA DEL TRANSISTOR DE LINEAS, SE SUSTITUYERON Y YA NO SE EXTROPEABA EL TRANSISTOR DE LINEAS PERO SALIA OTRA AVERIA QUE A DESCRIBO EN LA SIGUENTE AVERIA, ( EL TV INTENTA ARRANCAR SE OYE EL MAT EL LED ROJO SE APAGA PERO AL INSTANTE PARPADEA 4 VECES Y SE APAGA .) VER LA OTRA INFORMACION.

CW28C75V CHASIS KS3A
EL TV ARRANCA SE APAGA EL LED ROJO DE STAMBY, PERO PARPADEA 4 VECES Y LUEGO SE APAGA.DESPUES DE REPARAR LA AVERIA SE VIO QUE ESTO ERA NORMAL ,CUENTO LO QUE ME PASO:
CUANDO TENIA LA AVERIA QUE DESTRUIA NADA MAS CONECTAR EL TV EL TRANSISTOR DE LINEAS, UNA DE LAS PRUEBAS QUE REALICE FUE CON EL TRANSISTOR DE LINEAS QUITADO ARRANCAR EL TV VIENDO QUE DE ROJO PASABA A VERDE EL LED, POR LO QUE ME VOLVI LOCO INTENTANDO SOLUCIONAR LA AVERIA DEL PARPADEO , ME PUSE EN CONTACTO CON VARIOS COMPAÑEROS QUE LLEVAN EL SAT DE SAMSUNG PARA VER COMO SE DESCONECTABA LA PROTECCION DE LA FUENTE O VER QUE SIGNIFICABA EL PARPADEO , SEGUN ELLOS SAMSUNG NO UTILIZA CODIGOS DE ERROR , NI SE PUEDE DESPROTEGER LA FUENTE , CUANDO PASA UNA AVERIA DE ESTAS HAY QUE VER EL PROCESO DE ARRANQUE QUE LO REALIZA EL MICRO Y LA EPROM , VER TENSIONES DE ALIMENTACION DE AMBOS INTEGRADOS Y LA COMUNICACION ENTRE ELLOS QUE INCRUSO EN STAMBY REALIZAN , ME PUSE MANOS A LA OBRA REVISANDO ESTAS TENSIONES Y DE REPENTE VI SALIR HUMO DEL CHASIS, PARECIA QUE SALIA DE LA PLACA DEL ZOCALO DEL TUBO , YA QUE SOLO LO HIZO UN MOMENTO PERO NO VI DE DONDE SALIA NI CONSEGUI QUE SALIESE DE NUEVO, COMPROBE LAS TENSIONES DE LOS INTEGRADOS DE RGB QUE ME HABIAN DICHO LOS COMPAÑEROS QUE SI FALLABAN TAMPOCO ARRANCA EL TV PERO ESTABAN BIEN Y NO SE VEIA NADA QUEMADO. TAMBIEN VI QUE EL TUBO SE ILUMINABA , POR LO CUAL CON EL OSCILOSCOPIO MIRE SI EN EL COLECTOR DEL TRANSISTOR DE LINEAS SALIA SEÑAL Y I SALIA CORRECTAMENTE Y ADEMAS LOS INTEGRADOS DE RGB SE CALENTABAN DE QUE ESTABAN FUNCIONANDO , POR LO QUE AUMENTE LA TENSION DE REJA Y RESULTO QUE EL TV ESTABA FUNCIONANDO PERO NO SE OIA EL SONIDO POR NO ESTAR PUESTA LA ANTENA Y NO COGIA NINGUNA EMISORA YA QUE EL CLIENTE TIENE TV POR CABLE Y YO NO , POR LO CUAL ME PUSE CON EL INTEGRADO DE VERTICAL QUE YA LO HABIA CAMBIADO ANTERIORMENTE , PERO COMO ERA PARA PROBAR NO HABIA MONTADO SU REFRIGERADOR, COMPROBE LAS TENSIONES DEL INTEGRADO Y ESTABAN BIEN PERO LE LLEGABA EL DIENTE DE SIERRA A LA ENTRADA CORRECTAMENTE (PATA 5), PERO NO SALIA NADA POR LA PATA 2, AL TOCARLO VI QUE QUEMABA, LO SOLTE Y VI QUE ESTABA REQUEMADO POR DETRAS , LO SUSTITUI Y EL TV ARRANCABA CON LOS CLASICOS 4 PARPADEOS DEL LED , LE COSTABA UN RATO SALIR LA IMAGEN PERO TODO FUNCIONO BIEN . PARECE SER QUE EL CAUSANTE DE LA AVERIA FUI YO , YA QUE EL TV UNA VEZ SOLUCIONADA LA AVERIA DEL TRANSISTOR DE LINEAS YA FUNCIONABA CORRECTAMENTE, ESTE TV ES DE 100HZ Y EL PROCESO DE ARRANQUE TARDA Y LA IMAGEN SALE ABRIENDO EL CUADRO DESDE EL CENTRO Y AL APAGARLO SE REPLIEGA LA IMAGEN VERTICALMENTE HACIA EL CENTRO DE LA PANTALLA, Y PARPADEA EL LED MIENTRAS NO SALE LA IMAGEN Y EL LED CUANDO EL TV FUNCIONA SE QUEDA APAGADO , YO DEDUJE QUE LOS PARPADEOS ERAN CODIGO DE ERROR Y LO PRIMERO QUE HICE FUE CAMBIAR EL INTEGRADO DE VERTICAL SIN PONER REFRIGERADOR POR LO CUAL LO EXTROPEE YO MISMO, SI HUBIESE ESPERADO UN POCO HABRIA VISTO QUE EL TV ARRANCABA CON PANTALLA AZUL .

CW-28V55V CHASIS KS3A
SIN DEFLEXION VERTICAL, AL AUMENTAR LA TENSION DE REJA SE VE SOLO UNA LINEA HORIZONTAL EN LA PARTE INFERIOR DE LA PANTALLA.SE COMPROBO LAS TENSIONES DEL INTEGRADO DE VERTICAL , EN LA PATA 1 TIENE QUE HABER -16,5V Y EN LA 6 +16,5 V , ESTABAN CORRECTAS , SE VIO QUE SE CALENTABA UN MONTON EL INTEGRADO DE VERTICAL IC301=LA7845, SE DESMONTO ESTE Y SE VIO QUE ESTABA REVENTADO, SE SUSTITUYO Y YA FUNCIONABA BIEN PERO SE CALENTABA MUCHO EL INTEGRADO, SE AUMENTO LA SUPERFICIE DEL REFRIGERADOR DE ESTA AÑADIENDO OTRA CHAPA DE ALIMINIO ACOPLADA TERMICAMENTE CON EL REFRIGERADOR CON SILICONA DE SEMICONDUCTORES Y SE REDUJO MUCHO SU CALENTAMIENTO.

CW-29A114NNO ENCENDIA, A LO MAS UN AMAGO, COMPROBADA LA ETAPA DE LINEAS SOLO ENCONTRE EL TRANSISTOR OSCILADOR MAL,,ES UN C5936, COMO EL TV ES BASTANTE NUEVO NO SE ENCUENTRA AUN EN EL MERCADO, LO HE SUSTITUIDO POR UN BU2520AF Y HASTA EL MOMENTO NO HA VUELTO A FALLAR. COMPROBAR EL TRANFORMADOR DE ACOPLAMIENTO, QUE ESTE BIEN SOLDADO. DADO QUE EL DISIPADOR QUE TRAE ES BASTANTE PEQUEÑO, LE HE AÑADIDO OTRO A ESTE PARA CONSEGUIR BAJARLE UN POCO LOS HUMOS.

CW-5012 - CM3313 - CM3325 - CM5013Z - CM5025J chassis P54SC
ESQUEMA

CX-3312Z CHASIS P-58SC
INFORMACION UTIL: ESTE MODELO ES MUY PARECIDO POR NO DECIR IGUAL AL TV SAMSUNG MODELO CB-3351XS

CX3312Z
SIN IMAGEN, SONIDO CORRECTO SE VIO QUE NO SE ENCENDIA EL TUBO DE IMAGEN , NO LE LLEGABA TENSION AL FILAMENTO, SE SIGUIO EL CIRCUITO DESDE LA PATA TRES DEL TRANSFORMADOR DE LINEAS Y SE LOCALIZO MAL SOLDADA LA BOBINA J160 JUNTO AL ZOCALO DEL TUBO , (NO SE VEIA MAL SOLDADA PERO COMPROBANDO TENSION ENTRE MASA PATA DEL TRANSFORMADOR DE LINEAS Y LA ENTRADA Y SALIDA DE ESTA SE VIO QUE NO HACIA CONTACTO).

CX-3312Z .TV DE 14"
ENCIENDE EL LED DE STANBY. PERO LA TV NO ARRANCA. EL TR Q802 NO CONDUCE( ESTE EL EL TR QUE HACE EL ENCENDIDO). ESTE TV PARA ARRANCAR LE TIENE QUE LLEGAR VOLTAJE A LA PATA 41 DEL UP(PCA84C640 P/019). ESTE VOLTAJE ES DE +5. PARA COMPROBAR SI EL UP ESTA MAL O BIEN APLICAMOS ESTA TENSION MENDIANTE UNA FUENTE A LA PATA 41 Y MASA. SE COMPRUEBA QUE EL MICRO FUNCIONA PERO NO BIEN. COMPROBAMOS LA FRECUENCIA DE TRABAJO Y FALLA. LA AVERIA ESTABA EN EL CRISTAL (85C72 ) QUE HACE OSCILAR EL UP, YA QUE OSCILA MAL. DABA TODOS LOS SINTOMAS DE MEMORIA MAL.

CX-3312Z CHASIS P-58SC
LA FUENTE DE ALIMENTACION CHIRRIA AL CONECTAR EL TV .LA FUENTE CHIRRIABA POR ESTAR EN CORTO EL TRANSISTOR DE LINEAS 2SD1650 SE SUSTITUYO POR EL EQUIVALENTE SD1877 Y SE COMPROBO EL CONDENSADOR CERAMICO DE DISCO QUE DESCOPLA EL COLECTOR DE ESTE TRANSISTOR, ENCONTRANDOLO RAJADO , ES DE 681K/1KV, SE SUSTITUYERON AMBOS Y EL TV FUNCIONO PERFECTAMENTE.

CX-3312Z CHASIS P-58SC
TELEVISOR MUERTO.SE LOCALIZO REVENTADO EL CONDENSADOR CERAMICO DE DISCO C616 DE 222K/1KV , SE SUSTITUYO Y SEGUIA SI ARRANCAR POR ESTAR TOTALMENTE DESCAPACITADOS LOS ELECTROLITICOS DE LA FUENTE ,UNA VEZ SUSTITUIDOS LA FUENTE CHIRRIABA POR ESTAR EN CORTO EL TRANSISTOR DE LINEAS 2SD1650 SE SUSTITUYO POR EL EQUIVALENTE SD1877 Y SE COMPROBO EL CONDENSADOR CERAMICO DE DISCO QUE DESCAPLA EL COLECTOR DE ESTE TRANSISTOR, ENCONTRANDOLO RAJADO , ES DE 681K/1KV, SE SUSTITUYERON AMBOS Y EL TV FUNCIONO PERFECTAMENTE.

CX558
Brillo BajoSustituir R412 (91k)

CX558
Vertical mal.Comprobación R416

CX-5012
Ningún sonido - Volumen al MáximoComprobación R62

CX-5012T CHASIS P58SC
DOS AVERIAS DE SONIDO EN ESTE TVC, LA PRIMERA ME VIENE EL TVC CON EL SINTOMA DE QUE TENIA EL SONIDO AL MAXIMO, AL REVISAR EL CIRCUITO ME ENCUENTRO QUE YA HA ESTADO EN OTRO TALLER SUPONGO QUE POR LA MISMA O PARECIDA AVERIA QUE LUEGO PASO A EXPLICAR, PUES LO DICHO DESPUES DE REVISAR EL CIRCUITO ME ENCUENTRO UN PUENTE QUE VA A LA PATILLA 29 DEL MICRO QUITADO DESOLDADO Y DEJADO AL AIRE, DECIDO PONERLO Y EL TVC SIGUE LO MISMO, CON VOLUMEN ALTO, AL REVISAR EL ESQUEMA VEMOS QUE LA PATILLA 2 DEL MICRO ES LA ENCARGADA DEL CONTROL DE VOLUMEN EN LA CUAL NO TENIA TENSION DE REGULACION, DESOLDANDO LA PATILLA Y MIDIENDO EN LA PATILLA SEGUIA SIN TENSION.SE DECIDE METER TENSION Y REGULARLA EN LA PISTA QUE LLEVA ESA TENSION HASTA LA BASE DEL Q602 PARA COMPROBAR SI FUNCIONA ASI SIN TENER RESULTADO, SE MIDE ESE TRANSISTOR Y ESTA BIEN, SE CAMBIA POR OTRO NUEVO Y NADA, SE REVISAN RESISTENCIAS R625 ESTANDO BIEN ALIMENTA AL COLECTOR DE ESTE TRANSISTOR, SE REVISA LA RESISTENCIA R627 QUE POLARIZA A LA BASE DEL Q602 ESTANDO BIEN PERO NO TENEMOS TENSION EN LA BASE DEL Q603 .SE ENCONTRABA UNA PISTA ABIERTA ENTRE LA R625 Y EL COLECTOR DEL Q602 REPARADA ESTA PISTA EL TVC SE SILENCIO NO TENIENDO SONIDO, CON TODO ESTO LA PATILLA 2 DEL MICRO DESOLDADA, SE METE TENSION A LA BASE DEL Q602 REGULANDO Y EL VOLUMEN PERFECTO SUBE Y BAJA BIEN, PERO AL CONECTAR LA PATILLA 2 DEL MICRO EL TVC ESTA SILENCIOSO NO FUNCIONA AUNQUE EN LA PANTALLA SI SE VE QUE EL INDICADOR DEL VOLUMEN SUBE Y BAJA, SE SOSPECHA DEL MICRO SE PIDE UNO Y SE PONE Y EL EFECTO ES LO MISMO SIN SONIDO, ME ACORDE DEL PUENTE QUE TENIA QUITADO Y LE DESOLDE VIENDO QUE LA TENSION DE LA PATILLA 2 ESTABA PRESENTE Y REGULABA EL SONIDO, LA PATILLA 29 QUE ES DONDE VA EL PUENTE ES LA DE IDENT Y DECIDO SEGUIR LA PISTA LA CUAL ME LLEVA HASTA EL TRANSISTOR Q703 QUE ESTA DENTRO DEL BRINDADO DE FI, LE MIDO TENSION EN EL COLECTOR DE ESE TRANSISTOR SIN TENER TENSION NINGUNA EN LA BASE SI TENEMOS TENSION POR LO CUAL REVISO DICHO TRANSISTOR ESTANDO BIEN, AL ESTAR OSCILADO EL TRANSISTOR LA TENSION QUE DEBERIA ESTAR EN EMISOR LA RECOJE DE LA R709 DE 27K QUE ESTA CONECTADA A LA TENSION DE 12V SE MIDE LA RESISTENCIA Y ESTA CORTADA SE PONE UNA NUEVA Y TENGO TENSION YA EN EMISOR, CONECTO EL PUENTE Y EL TVC FUNCIONA PERFECTAMENTE EN SONIDO, ESTA SEGUNDA AVERIA SUPONGO QUE ES LA QUE TENDRIA DE PRIMERAS Y AL QUITARLE LA IDENT AL MICRO LES FUNCIONO AL OTRO TALLER Y LO DEJARON A SI PERO AL REVISAR SE SUPONE LA AVERIA DE PRINCIPIO DEBIERON PARTIR LA PISTA POR ESO DE LA PRIMERA AVERIA.

CX-5944X
No funciona, fusible de entrada destruido
Nos encontramos que el televisor no funciona nada(muerto),al realizar un examen visual, vemos que el fusible de entrada esta completamente chamuscado, realizamos una medidas basicas como diodos rectificadores de entrada de alimentacion, Condensador de filtro, transistor de alimentacion, aparentamente no teniamos ningun cortocircuito, pues con el ohmetro no lo apreciabamos, ante este caso, siempre es conveniente sospechar de la PTC, en el circuito P801,este incorporaba el codigo 07MS03FC,esta la sustituimos por la FC7AC27M270,sustituimos el fusible y la PTC, y el aparato arranco perfectamente, por lo que el componente defectuoso era la resistencia variable.

CX-6226W/EUROX CHASIS S60MT & RM113
ESQUEMA Y MANUAL SERVICE

CX-6229Z
No sé exactamente el chasis que es, pero es ese que lleva dos placas grandes, en una va la fuente, transformador de lineas, vertical, etc.. y en la otra va micro , video.... Cuando lo arrancas se vé muy oscuro y la mitad izquierda de la pantalla se vé bastante más oscura que la derecha, subiendo la G2 al maximo se aclara un poquito la imagen, pero muy poco . Se ha intentando ajustar la fuente pero no se consigue nada, una pequeña mejoría pero nada más, las lineas siguen , la parte izquierda oscura y la imagen aún grande. Se sustituyeron los condensadores de la fuente y su integrado ( tda4601), sigue igual. Luego se sustituyó el ci de vertical (tda3654) para ver si se corregía algo, pero nada sigue igual, y finalmente el transformador de lineas y nada, persisten todos los fallos. condensador de filtro RGB del zocalo del tubo.

CX-6229Z
NO ARRANCA Y SE OYE UN FURTE CHIRRIDO, A VECES CAMBIANTE, QUE PROVIENE DEL CHOPER. LO HE SOLUCIONADO CAMBIANDO LOS CONDENSADORES ELECTROLÓTICOS C808 Y C806 AMBOS DE 100 UF Y 63V.

CX-630WSE
DESPLAZA DE SINTONIA.EL IC 5830-2 SITUADO EN FI ESTA DEFECTUOSO.

CX-6813ZN
Línea horizontal con aprox. 1/3 de imagen en la parte superior de la pantalla. El Sonido y la sintonia correctos.TDA3654 defectuoso, también sustituir dos condensadores cerca de este IC, uno de 100uF y el otro de 470uF. También verificar la tension de 155V y C811 en el primario de la fuente

CX-6837AN CHASIS Z68
LINEA HORIZONTAL EN EL CENTRO DE LA PANTALLA. SONIDO CORRECTO COMPROBAR LA RESISTENCIA R408 DE 01,47 ohm JUNTO AL TRANSFORMADOR DE LINEAS Y EL INTEGRADO DE VERTICAL IC301=TDA8350Q LLEVA LA VERSION 3Y PERO SIRVE LA 6. COMPROBADO.

CX-6844N (chassis SCT12B)
ESQUEMA

LE23R8 – LE26R8 LCD 26´
ESQUEMA Y MANUAL SERVICE

LW22A13W CHASIS PD22EO TFT-LCD TV/MONITOR
ESQUEMA Y MANUAL SERVICE
mtv207r tv-20k20 chassis mtc
ESQUEMA

PCL541RX/XAA – PCL542RX/XAA CHASIS P51A
ESQUEMA Y MANUAL SERVICE

SMV2050 – SMV1450 - TV5050 – TVN3350 – TVN5051 – TVN3351 CHASIS KH1/KCV12C
ESQUEMA

SP403JHAX LCD CHASIS PLT51A
ESQUEMA Y MANUAL SERVICE

TUP5350.
TELEVIDE O ENCIENDE BIEN Y AL INSTANTE SE APAGA.EL CONECTOR DE AUDIO HAY ALGUN PIN PARTIDO O NO HACE BUEN CONTACTO, AL TIRAR DE LOS CABLES.

tv-20k20 chassis mtc model mtv207r
ESQUEMA

TV5050 – TVN3350 – TVN5051 – TVN3351 – SMV2050 – SMV1450 CHASIS KH1/KCV12C
ESQUEMA

TVP 5040xt Combi
Se apaga a los 10 segundos de arrancar
Si nos encontramos con un combi que nos de este sintoma, es conveniente intentar descartar el circuito del video y el del televisor, para comprobar si el problema esta en el video o en el televisor, en este caso desconectamos el video y comprobamos que el tvc no se deconectaba, por lo que comprobamos que la averia estaba en el video, la averia es el transistor Q 02 ( C627 ) que estaba abierto. Lo sustituimos y el conbi funciona perfectamente.

TXEXXXX
TXE2045/46 – TXE2545/46/49 – TXE2745/46/49 CHASIS KCT52A ESQUEMA Y MANUAL SERVICE

VM3015 televideo.
No enciende, La fuente de alimentacion chirria o pita.El +B esta en corto y la resistencia R417 de 1 ohmio abierta. Averia producida por sobretension de la fuente. Condensador C810; 470ufd 16 voltios seco en la fuente de alimentacion.

5038
No tiene imagen.R410 (1 ohmio 1 watio en circuito RF)

SAMSUNG BIOS
DESPUES DE ENCENDIDO A LOS 10 O 20 MINUTOS EMPIEZA A TRATAR DE APAGARSE SE RESOLDO TODO EL CIRCUITO SE CAMBIARON LOS CAPACITORES DE LA FUENTE DE HORIZONTAL Y NO SE SOLUCINÒ EL PROBLEMA.SE REPARO CAMBIANDO EL FLY.

5 comentarios:

metrapil dijo...

Hola tengo una falla en la tv samsung mod. clm29m16mq y es la siguiente: al conectar el cable de alimentacion se escucha que entra el rele de la bobina desmagnetizadora y no enciende el led de stand by y al encender la tv no hace nada,ya cheque el strw6750f y tiene en "D" 170 vcd ,en "vcc"de 11 a 14 vcd pero no estables y en las demas terminales voltages muy bajos pero no se si son correctos ya que no he podido conseguir el datasheet del ci si alguien puede ayudarme por favor gracias...

Anónimo dijo...

Hola los enlaces no funcionan

Mario S. dijo...

Hola mi pregunta es la siguiente: porque no puedo abrir los enlaces a los diagramas.
Espero respuesta, Saludos.

noviembre dijo...

hola tengo una falla en el tv samsung mod CL17M6MQ el cual me trabaja perfectamente por la entrada de video pero no me resive señal de antena.procedi a a descartar eprom,el micro y en ultimas el varcap ya que los tenia a mano pero el tv sigue igual solo me da llovisna pero imagen nada.por esto recurro a ustedes a ver si algueien puede colaborarme.por la ayuda que puedan brindarme muchas gracias.

Juan Jose Herrera Peña dijo...

Tengo el problema que viendo la tele de repente no obedece a ningun boton del mando y se cambia por las diferentes entradas ext1, pc, hdmi; sin tocar nada y tengo q apagar y encender y sigue igual

Archivo del blog

Nacionalidad Visitas: desde el 26/6/11

free counters
 
clasificados